View Issue Details

IDProjectCategoryView StatusLast Update
0015177ScribusStory Editor / Text Framespublic2018-02-28 09:56
Reporterchristoph_s Assigned Tojghali  
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
Product Version1.5.4.svn 
Target VersionFixed in Version 
Summary0015177: Inconsistent and misleading display behaviour of text selection across frames
DescriptionThe current behaviour of the text selection is inconsistent and misleading:


1) Trying to use the mouse to select text across linked frames doesn't work.


2) Clicking into a linked text frame and using Ctrl+A only highlights the text in the selected frame, even though all text has been selected.


3) It's possible to select text sections across frames by pressing the shift key and using the arrow keys, and the display works as expected. However, this doesn't work with paragraph selections (Ctr+Shift+Arrow Keys).
Additional InformationThis needs to be fixed before the release of 1.6.0.
TagsNo tags attached.
PatchNo

Relationships

duplicate of 0006241 assignedavox Not possible to make mouse selection through multiple linked frames 

Activities

jghali

2018-02-28 09:53

administrator   ~0045011

Duplicate of 0006241

jghali

2018-02-28 09:56

administrator   ~0045012

Honestly i doubt we will get text selection across frames working before release of 1.6.0.

Issue History

Date Modified Username Field Change
2018-02-28 05:07 christoph_s New Issue
2018-02-28 05:24 christoph_s Description Updated View Revisions
2018-02-28 09:53 jghali Assigned To => jghali
2018-02-28 09:53 jghali Status new => resolved
2018-02-28 09:53 jghali Resolution open => duplicate
2018-02-28 09:53 jghali Note Added: 0045011
2018-02-28 09:53 jghali Relationship added duplicate of 0006241
2018-02-28 09:56 jghali Status resolved => closed
2018-02-28 09:56 jghali Note Added: 0045012