View Issue Details

IDProjectCategoryView StatusLast Update
0015200ScribusStylespublic2018-03-19 01:54
Reporterjaakhillen Assigned Tojghali  
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionduplicate 
PlatformpcOSwindowsOS Version10
Product Version1.5.4.svn 
Target VersionFixed in Version 
Summary0015200: How to asign keybord shortcuts to self created styles?
DescriptionIt would be great to be able to asign keybord shortcuts to created styles. This saves lots of time and concentration. Maybe it is possible and I do not find it ??
TagsNo tags attached.
PatchNo

Relationships

duplicate of 0010289 new [patch] make shortcuts for styles working 

Activities

jghali

2018-03-19 01:54

administrator   ~0045054

Duplicate of 0010289. Assigning shortcut to styles is not possible yet.

Issue History

Date Modified Username Field Change
2018-03-18 21:24 jaakhillen New Issue
2018-03-19 01:54 jghali Assigned To => jghali
2018-03-19 01:54 jghali Status new => resolved
2018-03-19 01:54 jghali Resolution open => duplicate
2018-03-19 01:54 jghali Note Added: 0045054
2018-03-19 01:54 jghali Relationship added duplicate of 0010289
2018-03-19 01:54 jghali Status resolved => closed