View Issue Details

IDProjectCategoryView StatusLast Update
0015227ScribusGeneralpublic2018-03-29 09:29
Reporterale Assigned Tojghali  
PrioritynormalSeverityminorReproducibilityN/A
Status closedResolutionduplicate 
Product Version1.5.4.svn 
Target VersionFixed in Version 
Summary0015227: guides should snap to items when snap to items is enabled
Descriptionguides should snap to items when snap to items is enabled.
TagsNo tags attached.
PatchNo

Relationships

duplicate of 0010988 resolvedale Snap to items should make the guides snap to items 
related to 0003343 acknowledged Let guides snap to objects 

Activities

ale

2018-03-29 09:17

manager   ~0045117

p.s.: this is not the same as 0003343

jghali

2018-03-29 09:24

administrator   ~0045118

Duplicate of 0010988

Issue History

Date Modified Username Field Change
2018-03-29 09:15 ale New Issue
2018-03-29 09:17 ale Note Added: 0045117
2018-03-29 09:17 ale Relationship added related to 0003343
2018-03-29 09:21 jghali Category - => General
2018-03-29 09:24 jghali Assigned To => jghali
2018-03-29 09:24 jghali Status new => resolved
2018-03-29 09:24 jghali Resolution open => duplicate
2018-03-29 09:24 jghali Note Added: 0045118
2018-03-29 09:24 jghali Relationship added duplicate of 0010988
2018-03-29 09:29 jghali Status resolved => closed