View Issue Details

IDProjectCategoryView StatusLast Update
0015235ScribusPDFpublic2019-06-04 20:56
ReporterMike Assigned Tojghali  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Platformamd64OSUbuntuOS Version16.04
Product Version1.5.4.svn 
Target VersionFixed in Version1.5.4.svn 
Summary0015235: Page thumbnail background is black in exported PDFs
DescriptionIf you create document with blank backgroud, check Generate Thumbnails during PDF export, in evince, white background is displayed as black. It could be because of transparency from export. Export from Scribus 1.4 branch is OK.

Screenshot in attachment.
TagsNo tags attached.
PatchNo

Activities

Mike

2018-03-30 09:50

reporter  

preview-evince.png (14,049 bytes)
preview-evince.png (14,049 bytes)

Issue History

Date Modified Username Field Change
2018-03-30 09:50 Mike New Issue
2018-03-30 09:50 Mike File Added: preview-evince.png
2018-03-30 10:04 jghali Summary Mini preview of pages has probably transparency an => Mini preview of pages has probably transparency
2018-03-30 16:31 jghali Summary Mini preview of pages has probably transparency => Page thumbnail background is black in exported PDFs
2018-03-30 17:44 jghali Assigned To => jghali
2018-03-30 17:44 jghali Status new => resolved
2018-03-30 17:44 jghali Resolution open => fixed
2018-03-30 17:44 jghali Fixed in Version => 1.5.4.svn
2019-06-04 20:56 cbradney Status resolved => closed