View Issue Details

IDProjectCategoryView StatusLast Update
0015312ScribusImport / Exportpublic2018-05-12 10:35
Reporterenzogian Assigned Tojghali  
PriorityhighSeverityfeatureReproducibilityalways
Status closedResolutionduplicate 
Product Version1.5.4 
Target VersionFixed in Version 
Summary0015312: Saving customized settings for PDF export
DescriptionHi, I would like to suggest a feature that would help a lot people using Scribus for professional use and is having the chance to have several pdf export settings able to be customized for particular purposes with different parameters.. many times when creating materials you need to export them in a lighter way for corrections then in the particular way printers want to be sent teh final file and even different settings for platforms like issuu or yumpu etc..
Adobe InDesign call it "presets" and here I am sending a screenshot to illustrate what I am trying to suggest:
https://indesignsecrets.com/customizing-pdf-presets.php
hole it makes sense..

Many thanks to you all working on this great tool and regards,
Enzo
Tagsexport to PDF, pdf export
PatchNo

Relationships

duplicate of 0013029 new Import and export of PDF job options 

Activities

enzogian

2018-05-12 09:13

reporter  

managingpresets.jpg (73,995 bytes)
managingpresets.jpg (73,995 bytes)
savepreset.jpg (58,460 bytes)
savepreset.jpg (58,460 bytes)
selectingpreset.jpg (74,205 bytes)
selectingpreset.jpg (74,205 bytes)

jghali

2018-05-12 10:35

administrator   ~0045220

This is a duplicate of issue 0013029.

Issue History

Date Modified Username Field Change
2018-05-12 09:13 enzogian New Issue
2018-05-12 09:13 enzogian File Added: managingpresets.jpg
2018-05-12 09:13 enzogian File Added: savepreset.jpg
2018-05-12 09:13 enzogian File Added: selectingpreset.jpg
2018-05-12 09:13 enzogian Tag Attached: export to PDF
2018-05-12 09:13 enzogian Tag Attached: pdf export
2018-05-12 10:33 jghali Severity major => feature
2018-05-12 10:35 jghali Assigned To => jghali
2018-05-12 10:35 jghali Status new => resolved
2018-05-12 10:35 jghali Resolution open => duplicate
2018-05-12 10:35 jghali Note Added: 0045220
2018-05-12 10:35 jghali Relationship added duplicate of 0013029
2018-05-12 10:35 jghali Status resolved => closed