View Issue Details

IDProjectCategoryView StatusLast Update
0015313ScribusImport / Exportpublic2018-05-12 14:12
Reporterenzogian Assigned Tojghali  
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
Product Version1.5.4 
Target VersionFixed in Version 
Summary0015313: Scribus does not refresh or update changes done to external files
DescriptionHi,
I have been testing when importing a svg image and changing it externally from Inkscape, Scribus does not refresh or update the image changes.
Additionally, I would like to ask if there is a way to assign in the preferences the svg editor as Inkscape, I only can see the image editor as GIMP but have not find any related to vector graphics (external tools in preferences)
Tagsimport, preferences, SVG
PatchNo

Relationships

duplicate of 0000393 acknowledged SVG inside a picture frame 

Activities

jghali

2018-05-12 13:56

administrator   ~0045224

This is in fact also a duplicate, of issue 0000393 this time.

The fact that an SVG can be imported inside a picture frame is not something quite voluntary: the capability comes from a Qt plugin. That plugin only supports SVG TIny 1.1 btw, so you'll probably face sooner or later its limit vs the SVG features set supported by Inkscape.

jghali

2018-05-12 14:12

administrator   ~0045226

Moreover I tested modifying an SVG after having it imported inside an image frame. After a few seconds the image frame content is updated...

Issue History

Date Modified Username Field Change
2018-05-12 09:35 enzogian New Issue
2018-05-12 09:35 enzogian Tag Attached: import
2018-05-12 09:35 enzogian Tag Attached: preferences
2018-05-12 09:35 enzogian Tag Attached: SVG
2018-05-12 13:33 jghali Priority high => normal
2018-05-12 13:56 jghali Assigned To => jghali
2018-05-12 13:56 jghali Status new => resolved
2018-05-12 13:56 jghali Resolution open => duplicate
2018-05-12 13:56 jghali Note Added: 0045224
2018-05-12 13:56 jghali Relationship added duplicate of 0000393
2018-05-12 13:56 jghali Status resolved => closed
2018-05-12 14:12 jghali Note Added: 0045226