View Issue Details

IDProjectCategoryView StatusLast Update
0015339ScribusStylespublic2018-05-27 19:54
Reporterenzogian Assigned Tojghali  
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionduplicate 
PlatformWindowsOSOS Version
Product Version1.5.4 
Target VersionFixed in Version 
Summary0015339: Drop Caps for more than one character
DescriptionIt would be great if the capability to assign a number of letters (more than just the first one) was able to work when adding the Drop Caps (paragraph effect)

I am attaching an image of an example in which I was trying to apply the caps effect to the word On and not only the O
(hope it makes sense)
Thanks a lot and regards,
TagsNo tags attached.
PatchNo

Relationships

duplicate of 0000460 acknowledged Drop caps with more than one character 

Activities

enzogian

2018-05-27 19:10

reporter  

jghali

2018-05-27 19:53

administrator   ~0045276

Duplicate of issue 0000460

Issue History

Date Modified Username Field Change
2018-05-27 19:10 enzogian New Issue
2018-05-27 19:10 enzogian File Added: 33662355_10216038036922189_8585932043257380864_n.jpg
2018-05-27 19:53 jghali Assigned To => jghali
2018-05-27 19:53 jghali Status new => resolved
2018-05-27 19:53 jghali Resolution open => duplicate
2018-05-27 19:53 jghali Note Added: 0045276
2018-05-27 19:53 jghali Relationship added duplicate of 0000460
2018-05-27 19:54 jghali Status resolved => closed