View Issue Details

IDProjectCategoryView StatusLast Update
0015346ScribusUsabilitypublic2018-06-06 20:15
ReporterPeterBenedek Assigned Tojghali  
PrioritynormalSeverityminorReproducibilityrandom
Status closedResolutionfixed 
Platformx64OSLinux MintOS Version18 (64bit)
Product Version1.5.5.svn 
Target VersionFixed in Version1.5.5.svn 
Summary0015346: Empty "Printing File" windows after changing options in Print Preview
Description-- Open new document
-- I made 10×10 text frame on the canvas
-- File - Print preview - (ignore errors) - You use the "Preview Settings" switches

Result: some "Preview printing" window and cannot be close these
TagsNo tags attached.
PatchNo

Activities

PeterBenedek

2018-06-02 13:21

developer  

EmptyPrintingFile.gif (940,827 bytes)
EmptyPrintingFile.gif (940,827 bytes)
test.sla (96,799 bytes)

jghali

2018-06-02 16:57

administrator   ~0045292

Unable to reproduce on Windows.

jghali

2018-06-03 15:56

administrator   ~0045296

Last edited: 2018-06-03 16:23

View 2 revisions

I did an attempt to fix the issue with commit r22565. As I can't reproduce the issue on Windows, please test.

PeterBenedek

2018-06-06 04:24

developer   ~0045304

Tested: r22576

All right. Works well.

Thanks.

PrintingFileWindow.jpg (104,054 bytes)
PrintingFileWindow.jpg (104,054 bytes)

Issue History

Date Modified Username Field Change
2018-06-02 13:21 PeterBenedek New Issue
2018-06-02 13:21 PeterBenedek File Added: EmptyPrintingFile.gif
2018-06-02 13:21 PeterBenedek File Added: test.sla
2018-06-02 16:57 jghali Note Added: 0045292
2018-06-03 15:53 jghali Summary Many object on the canvas cause empty "Printing File" windows, and cannot be close these => Empty "Printing File" windows after changing options in Print Preview
2018-06-03 15:56 jghali Note Added: 0045296
2018-06-03 16:23 jghali Note Edited: 0045296 View Revisions
2018-06-06 04:24 PeterBenedek File Added: PrintingFileWindow.jpg
2018-06-06 04:24 PeterBenedek Note Added: 0045304
2018-06-06 04:25 PeterBenedek Assigned To => PeterBenedek
2018-06-06 04:25 PeterBenedek Status new => resolved
2018-06-06 04:25 PeterBenedek Resolution open => fixed
2018-06-06 11:03 PeterBenedek Status resolved => closed
2018-06-06 20:15 jghali Assigned To PeterBenedek => jghali
2018-06-06 20:15 jghali Fixed in Version => 1.5.5.svn