View Issue Details

IDProjectCategoryView StatusLast Update
0015395ScribusInternalpublic2019-06-04 20:56
Reporterale Assigned Tojghali  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version1.5.5.svn 
Target VersionFixed in Version1.5.5.svn 
Summary0015395: scpainterex_ps2.cpp uses ScImage but does not include scimage.h
Descriptionscpainterex_ps2.cpp uses ScImage but does not include scimage.h

in the past, it used to inherit the include from an included file, but it does not anymore.

... and it's probably better to explicitly include it.

g++ on linux fails to compile scribus because of it.
TagsNo tags attached.
PatchNo

Activities

ale

2018-08-08 08:21

manager   ~0045368

perfect! thanks!

Issue History

Date Modified Username Field Change
2018-08-07 15:22 ale New Issue
2018-08-07 17:28 jghali Category - => Internal
2018-08-07 17:30 jghali Assigned To => jghali
2018-08-07 17:30 jghali Status new => resolved
2018-08-07 17:30 jghali Resolution open => fixed
2018-08-07 17:30 jghali Fixed in Version => 1.5.5.svn
2018-08-08 08:21 ale Note Added: 0045368
2019-06-04 20:56 cbradney Status resolved => closed