View Issue Details

IDProjectCategoryView StatusLast Update
0015406ScribusUser Interfacepublic2018-08-24 22:18
Reporterchristoph_s Assigned Tojghali  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version1.5.5.svn 
Target VersionFixed in Version1.5.5.svn 
Summary0015406: Unusable button in the Picture Browser
DescriptionSee the attached screenshot. It's an issue on Linux and Windows.
TagsNo tags attached.
PatchNo

Activities

christoph_s

2018-08-20 20:41

administrator  

PBB.jpg (62,163 bytes)
PBB.jpg (62,163 bytes)

jghali

2018-08-21 20:36

administrator   ~0045403

Works as expected here. You have to have an image selected to go to the image path.

christoph_s

2018-08-21 21:40

administrator   ~0045404

The problem isn't the path but the button. It's so small that you can't read the text string and discern what it does. The lack of a tooltip doesn't help either.

PeterBenedek

2018-08-22 04:18

developer   ~0045405

Last edited: 2018-08-22 04:19

View 3 revisions

I checked in LinunxMint 19; Qt 5.11.1
Really, the button is very small.

christoph_s

2018-08-24 22:18

administrator   ~0045415

Tested, fixed. Thanks!

Issue History

Date Modified Username Field Change
2018-08-20 20:41 christoph_s New Issue
2018-08-20 20:41 christoph_s File Added: PBB.jpg
2018-08-21 20:36 jghali Note Added: 0045403
2018-08-21 21:40 christoph_s Note Added: 0045404
2018-08-22 04:18 PeterBenedek Note Added: 0045405
2018-08-22 04:18 PeterBenedek Note Edited: 0045405 View Revisions
2018-08-22 04:19 PeterBenedek Note Edited: 0045405 View Revisions
2018-08-22 16:06 jghali Assigned To => jghali
2018-08-22 16:06 jghali Status new => resolved
2018-08-22 16:06 jghali Resolution open => fixed
2018-08-22 16:06 jghali Fixed in Version => 1.5.5.svn
2018-08-24 22:18 christoph_s Status resolved => closed
2018-08-24 22:18 christoph_s Note Added: 0045415