View Issue Details

IDProjectCategoryView StatusLast Update
0015423ScribusGeneralpublic2019-06-04 20:56
Reporterale Assigned Tojghali  
PrioritynormalSeverityminorReproducibilityN/A
Status closedResolutionfixed 
Product Version1.5.5.svn 
Target VersionFixed in Version1.5.5.svn 
Summary0015423: Wrong undo tooltip string for multiple copy by columns and rows
Descriptionhttps://github.com/scribusproject/scribus/blob/master/scribus/scribusdoc.cpp#L13622

is a copy of the x / y translation one...

it's trivial to change it to say how many columns and rows have been created... but i can't create (and test) a patch right now, since my copy has several changes... sorry...
TagsNo tags attached.
PatchNo

Activities

ale

2018-09-10 18:41

manager   ~0045453

thanks : - )

Issue History

Date Modified Username Field Change
2018-09-10 13:34 ale New Issue
2018-09-10 15:08 jghali Category - => General
2018-09-10 16:10 jghali Summary wrong tooltip string for multiple copy by columns and rows commit => Wrong undo tooltip string for multiple copy by columns and rows
2018-09-10 16:12 jghali Assigned To => jghali
2018-09-10 16:12 jghali Status new => resolved
2018-09-10 16:12 jghali Resolution open => fixed
2018-09-10 16:12 jghali Fixed in Version => 1.5.5.svn
2018-09-10 18:41 ale Note Added: 0045453
2019-06-04 20:56 cbradney Status resolved => closed