View Issue Details

IDProjectCategoryView StatusLast Update
0015437ScribusGeneralpublic2020-06-15 13:12
Reporterale Assigned Toale  
PrioritynormalSeverityfeatureReproducibilityN/A
Status closedResolutionduplicate 
Product Version1.5.5.svn 
Target VersionFixed in Version 
Summary0015437: add a fill frame option in the image frame scaling
Descriptionas of this discussion, it would be nice if scribus could fill the frame with the image.

i would suggest that when the option is selected, it should only be possible to move in one direction the image inside of the frame and no padding is possible.
TagsNo tags attached.
PatchNo

Relationships

duplicate of 0016137 new Add option to always fill image frame 

Activities

ale

2018-09-25 09:14

manager  

fill-image-frame.png (42,488 bytes)
fill-image-frame.png (42,488 bytes)

jghali

2020-06-15 13:12

administrator   ~0047698

Closing this issue as it is a duplicate of 0016137 and 0016137 provides more details.

Issue History

Date Modified Username Field Change
2018-09-25 08:43 ale New Issue
2018-09-25 08:43 ale Assigned To => ale
2018-09-25 08:43 ale Status new => assigned
2018-09-25 09:14 ale File Added: fill-image-frame.png
2018-09-25 09:22 jghali Category - => General
2020-06-15 13:12 jghali Status assigned => resolved
2020-06-15 13:12 jghali Resolution open => duplicate
2020-06-15 13:12 jghali Note Added: 0047698
2020-06-15 13:12 jghali Relationship added duplicate of 0016137
2020-06-15 13:12 jghali Status resolved => closed