View Issue Details

IDProjectCategoryView StatusLast Update
0015457ScribusGraphics / Image Framespublic2019-06-04 20:56
ReporterLuna Nightshade Assigned Tojghali  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
PlatformWindowsOSWindowsOS Version10
Product Version 
Target VersionFixed in Version1.5.5.svn 
Summary0015457: Incorrect rendering of LaTeX Render Frames after toggling color management
DescriptionToggling Colour Management prompts scribus to rerender all LaTeX render frames.
The contents of the render frames are then displayed in a much smaller size until the document is closed and reopened.
Steps To ReproduceCreate a LaTeX render frame
Fill it with contents
toggle colour management
Additional InformationTested on Scribus 1.5.5svn
Tagsrender frames
PatchNo

Activities

Luna Nightshade

2018-10-17 16:45

reporter  

latex_renderframe_colour_management.sla (14,504 bytes)

jghali

2018-10-20 19:20

administrator   ~0045523

Unable to reproduce this issue here.

Luna Nightshade

2018-10-21 07:36

reporter   ~0045525

Any additional information that could help you track the issue down? (See attatched gif)
I am using a standard MikTeX installation for LaTeX rendering.
And since it may be dependent on the configuration, I added a screenshot of that as well.

colour_management.gif (647,692 bytes)
colour_management.gif (647,692 bytes)
rf_config.png (13,186 bytes)
rf_config.png (13,186 bytes)

jghali

2018-10-21 12:25

administrator   ~0045527

Thanks, the issue was caused by setting render frames resolution to forced and 240 dpi. Issue is now fixed.

Issue History

Date Modified Username Field Change
2018-10-17 16:45 Luna Nightshade New Issue
2018-10-17 16:45 Luna Nightshade File Added: latex_renderframe_colour_management.sla
2018-10-17 16:45 Luna Nightshade Tag Attached: render frames
2018-10-20 19:20 jghali Note Added: 0045523
2018-10-21 07:36 Luna Nightshade File Added: colour_management.gif
2018-10-21 07:36 Luna Nightshade File Added: rf_config.png
2018-10-21 07:36 Luna Nightshade Note Added: 0045525
2018-10-21 12:23 jghali Summary Colour Management and LaTeX Render Frames => Incorrect rendering of LaTeX Render Frames after toggling color management
2018-10-21 12:25 jghali Note Added: 0045527
2018-10-21 12:25 jghali Assigned To => jghali
2018-10-21 12:25 jghali Status new => resolved
2018-10-21 12:25 jghali Resolution open => fixed
2018-10-21 12:25 jghali Fixed in Version => 1.5.5.svn
2019-06-04 20:56 cbradney Status resolved => closed