View Issue Details

IDProjectCategoryView StatusLast Update
0015578ScribusLanguage Toolspublic2019-06-04 20:55
Reporteriya Assigned Tojghali  
PrioritynormalSeveritymajorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version1.5.4 
Target VersionFixed in Version1.5.5.svn 
Summary0015578: Cannot install Swedish spelling dictionary
DescriptionI'm not able to install the swedish spelling dictionary. It seems to be the wrong file listed ("LICENCE_enUS.txt") in the downloading-area at the "Resource Manager".
TagsNo tags attached.
PatchNo

Activities

iya

2019-02-18 07:57

reporter  

dictionary.PNG (3,240 bytes)
dictionary.PNG (3,240 bytes)

Issue History

Date Modified Username Field Change
2019-02-18 07:57 iya New Issue
2019-02-18 07:57 iya File Added: dictionary.PNG
2019-02-18 09:53 jghali Summary Swedish spelling dictionary => Cannot install Swedish spelling dictionary
2019-02-18 09:56 jghali Assigned To => jghali
2019-02-18 09:56 jghali Status new => resolved
2019-02-18 09:56 jghali Resolution open => fixed
2019-02-18 09:56 jghali Fixed in Version => 1.5.5.svn
2019-06-04 20:55 cbradney Status resolved => closed