View Issue Details

IDProjectCategoryView StatusLast Update
0015594ScribusGraphics / Image Framespublic2019-06-04 20:55
ReporterJLuc Assigned Tojghali  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
PlatformLinuxOSUbuntu OS Version18.04
Product Version1.5.5.svn 
Target VersionFixed in Version1.5.5.svn 
Summary0015594: Copy-pasting image may change image offset
DescriptionUploaded document contains only one image that is rotated inside its frame.

When pasted in another document, it doesnt look the same : inner Y is not the same
Steps To Reproduce- copy "copied-image-doc.sla" in folder, and paille-près.jpg in 'images' subfolder
- open "copied-image-doc.sla". See frame : it looks like origin.png
- copy frame
- create new document (or open other document)
- paste frame
- see the different rendering : it looks like "when pasted.png" and different inner-Y value in property palette
- resulting document is "pasted-image-doc.sla"
TagsNo tags attached.
PatchNo

Activities

JLuc

2019-03-10 23:35

developer  

copied-image-doc.sla (48,336 bytes)
pasted-image-doc.sla (15,090 bytes)
paille-près.jpg (21,318 bytes)
paille-près.jpg (21,318 bytes)
when pasted.png (9,053 bytes)
when pasted.png (9,053 bytes)
origin.png (10,501 bytes)
origin.png (10,501 bytes)

jghali

2019-03-13 11:18

administrator   ~0045995

No need to paste in another doc in fact

Issue History

Date Modified Username Field Change
2019-03-10 23:35 JLuc New Issue
2019-03-10 23:35 JLuc File Added: copied-image-doc.sla
2019-03-10 23:35 JLuc File Added: pasted-image-doc.sla
2019-03-10 23:35 JLuc File Added: paille-près.jpg
2019-03-10 23:35 JLuc File Added: when pasted.png
2019-03-10 23:35 JLuc File Added: origin.png
2019-03-10 23:50 JLuc Description Updated View Revisions
2019-03-10 23:50 JLuc Steps to Reproduce Updated View Revisions
2019-03-13 11:18 jghali Summary copy paste image in another doc changes rendering => Copy-pasting image may change image offset
2019-03-13 11:18 jghali Note Added: 0045995
2019-03-13 11:20 jghali Assigned To => jghali
2019-03-13 11:20 jghali Status new => resolved
2019-03-13 11:20 jghali Resolution open => fixed
2019-03-13 11:20 jghali Fixed in Version => 1.5.5.svn
2019-06-04 20:55 cbradney Status resolved => closed