View Issue Details

IDProjectCategoryView StatusLast Update
0015639ScribusGeneralpublic2019-04-08 19:16
Reporteremcsquared Assigned Tojghali  
PriorityhighSeveritycrashReproducibilityalways
Status closedResolutionduplicate 
PlatformOSw10OS Version1809
Product Version 
Target VersionFixed in Version 
Summary0015639: dll missing - 1.5.5.svn 7/4/19
DescriptionError message on startup: "libjpeg9a not found"

Works if file copied from previous version.
Steps To ReproduceStart Scribus
TagsNo tags attached.
PatchNo

Relationships

duplicate of 0015638 closedjghali Missing dll in 1.5.5.svn snapshot from 07/04/19 

Activities

jghali

2019-04-08 19:16

administrator   ~0046090

Duplicate of 0015638

Issue History

Date Modified Username Field Change
2019-04-08 18:14 emcsquared New Issue
2019-04-08 19:16 jghali Assigned To => jghali
2019-04-08 19:16 jghali Status new => resolved
2019-04-08 19:16 jghali Resolution open => duplicate
2019-04-08 19:16 jghali Note Added: 0046090
2019-04-08 19:16 jghali Relationship added duplicate of 0015638
2019-04-08 19:16 jghali Status resolved => closed