View Issue Details

IDProjectCategoryView StatusLast Update
0015756Contributor Builds[All Projects] Generalpublic2019-08-04 18:15
Reportervivartsgraphics Assigned Tojghali  
PrioritynormalSeverityfeatureReproducibilityunable to reproduce
Status closedResolutionduplicate 
Summary0015756: Images, and Text
DescriptionMy main issue with scribus is the working with typography and images placeholder. I would love that scribus makes it best to use a modern algorythm to really well implementing the placeolder images and Text manipulation for complete and complexe task regarding typing.
TagsNo tags attached.
PatchNo

Relationships

duplicate of 0015757 new Images and text (AGAIN) 

Activities

jghali

2019-08-04 04:31

administrator   ~0046430

Last edited: 2019-08-04 05:02

View 2 revisions

Sorry, but it is hard to understand what you are exactly requesting.

Issue History

Date Modified Username Field Change
2019-08-03 22:31 vivartsgraphics New Issue
2019-08-04 04:31 jghali Priority urgent => normal
2019-08-04 04:31 jghali Note Added: 0046430
2019-08-04 05:02 jghali Note Edited: 0046430 View Revisions
2019-08-04 18:15 jghali Assigned To => jghali
2019-08-04 18:15 jghali Status new => resolved
2019-08-04 18:15 jghali Resolution open => duplicate
2019-08-04 18:15 jghali Relationship added duplicate of 0015757
2019-08-04 18:15 jghali Status resolved => closed