View Issue Details

IDProjectCategoryView StatusLast Update
0015758ScribusStylespublic2019-08-05 08:48
ReporterFirasH Assigned Tojghali  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Platformx86_64OSWindowsOS Version10 Pro
Product Version1.5.5 
Target VersionFixed in Version 
Summary0015758: Copy & Paste across different documents affects Styles
DescriptionCopy & Paste across different documents affects Styles.
The Paragraph Style should not change after applying the steps below.
Steps To Reproduce0) Create a new document
1) Insert a Text Frame and add some text
2) Go to: Edit > Styles... > Default Paragraph Style
3) Change the "Character Style" of the Default Paragraph Style as follows:
     a) Change font family
     b) Change font size and tracking

4) Create a new document
5) Insert a Line in the new docuement
6) Select and copy the Line

7) Go back to the first document and paste the Line

Default paragraph style is reverted to default settings
Additional InformationScribus 1.5.5
TagsNo tags attached.
PatchNo

Relationships

duplicate of 0011814 confirmed Managing styles when pasting an object coming from another document 

Activities

jghali

2019-08-05 08:48

administrator   ~0046433

Duplicate of 0011814

Issue History

Date Modified Username Field Change
2019-08-05 08:32 FirasH New Issue
2019-08-05 08:48 jghali Assigned To => jghali
2019-08-05 08:48 jghali Status new => resolved
2019-08-05 08:48 jghali Resolution open => duplicate
2019-08-05 08:48 jghali Note Added: 0046433
2019-08-05 08:48 jghali Relationship added duplicate of 0011814
2019-08-05 08:48 jghali Status resolved => closed