View Issue Details

IDProjectCategoryView StatusLast Update
0015760ScribusTypographypublic2019-08-07 23:53
Reportermujeebcpy Assigned Tojghali  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
PlatformGnu/LinuxOSkubuntuOS Version19.04
Product Version1.5.6.svn 
Target VersionFixed in Version 
Summary0015760: Drop caps applying only single charecter
DescriptionDrop caps applying only single character. there is no option to select the number of characters in the drop cap option. in some situations it may end up awkward. for example if we start an article with an year then the first character going into drop cap leaving all the other charterers into the first line.
Steps To Reproducestart a paragraph with an year like 2019
apply drop cap
Tagsdropcap, typography
PatchNo

Relationships

duplicate of 0000460 acknowledged Drop caps with more than one character 

Activities

jghali

2019-08-07 23:53

administrator   ~0046449

Duplicate of issue 0000460

Issue History

Date Modified Username Field Change
2019-08-07 09:42 mujeebcpy New Issue
2019-08-07 09:42 mujeebcpy Tag Attached: dropcap
2019-08-07 09:43 mujeebcpy Tag Attached: typography
2019-08-07 23:53 jghali Assigned To => jghali
2019-08-07 23:53 jghali Status new => resolved
2019-08-07 23:53 jghali Resolution open => duplicate
2019-08-07 23:53 jghali Note Added: 0046449
2019-08-07 23:53 jghali Relationship added duplicate of 0000460
2019-08-07 23:53 jghali Status resolved => closed