View Issue Details

IDProjectCategoryView StatusLast Update
0015857ScribusGuidespublic2019-10-18 15:19
Reporterale Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status newResolutionreopened 
Product Version1.5.6.svn 
Target VersionFixed in Version 
Summary0015857: guides snap to item does not respect rotation of the item
Descriptionif you rotate an item by an odd multiple of 90°, then the guide will snap to the unrotated coordinates.

personally, i consider that the best solution would be to get the guides to snap to

- each corner of the bounding box
- each node (that would be a dream but, in some cases, probably also a nightmare)

the same behavior (obviously) also affects the snapping to items.
TagsNo tags attached.
PatchNo

Relationships

related to 0010678 confirmed Resizing rotated items moving handles does not snap to Guides 

Activities

jghali

2019-10-18 15:01

administrator   ~0046802

Duplicate of 0010678.

ale

2019-10-18 15:15

manager   ~0046806

nope. not a duplicate.
even if it looks really like it could be : - )

here it's about the guides snapping to the item, in the other ticket it's about items snapping to the guides.

but both bugs are related. of course.

Issue History

Date Modified Username Field Change
2019-10-18 14:59 ale New Issue
2019-10-18 15:01 jghali Assigned To => jghali
2019-10-18 15:01 jghali Status new => resolved
2019-10-18 15:01 jghali Resolution open => duplicate
2019-10-18 15:01 jghali Note Added: 0046802
2019-10-18 15:01 jghali Relationship added duplicate of 0010678
2019-10-18 15:02 jghali Status resolved => closed
2019-10-18 15:15 ale Assigned To jghali =>
2019-10-18 15:15 ale Status closed => feedback
2019-10-18 15:15 ale Resolution duplicate => reopened
2019-10-18 15:15 ale Note Added: 0046806
2019-10-18 15:16 ale Assigned To => ale
2019-10-18 15:16 ale Status feedback => new
2019-10-18 15:16 ale Relationship deleted 0010678
2019-10-18 15:16 ale Relationship added related to 0010678
2019-10-18 15:19 ale Assigned To ale =>