View Issue Details

IDProjectCategoryView StatusLast Update
0015882ScribusUsabilitypublic2019-10-29 19:29
ReporterPeterBenedek Assigned Tojghali  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Platformx64OSLinux MintOS Version19 (64bit)
Product Version1.5.6.svn 
Target VersionFixed in Version1.5.6.svn 
Summary0015882: Truncate action is active for image frames
Description-- Make a new document
-- Make an ImageFrame
-- Check: Edit -- Contents -- Truncate

Function is active. For function doesn't make sense in Image frame (or only not working?)
TagsNo tags attached.
PatchNo

Activities

PeterBenedek

2019-10-29 06:58

developer  

Truncate_ImageFrame.gif (199,152 bytes)
Truncate_ImageFrame.gif (199,152 bytes)

PeterBenedek

2019-10-29 19:29

developer   ~0046874

Tested.
I can't reproduce anymore.

Issue History

Date Modified Username Field Change
2019-10-29 06:58 PeterBenedek New Issue
2019-10-29 06:58 PeterBenedek File Added: Truncate_ImageFrame.gif
2019-10-29 12:49 jghali Summary Truncate function is active on ImageFrame too => Truncate action is active for image frames
2019-10-29 12:55 jghali Assigned To => jghali
2019-10-29 12:55 jghali Status new => resolved
2019-10-29 12:55 jghali Resolution open => fixed
2019-10-29 12:55 jghali Fixed in Version => 1.5.6.svn
2019-10-29 19:29 PeterBenedek Note Added: 0046874
2019-10-29 19:29 PeterBenedek Status resolved => closed