View Issue Details

IDProjectCategoryView StatusLast Update
0015902ScribusBuild Systempublic2019-12-08 21:24
Reporterale Assigned Tojghali  
PrioritynormalSeverityminorReproducibilityN/A
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version1.5.6.svn 
Summary0015902: ui/oneclick.cpp/h seems to be unused
Descriptionit might be worth to remove the includes, the outcommented code using it and the matching files...
TagsNo tags attached.
PatchNo

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-11-02 20:31 ale New Issue
2019-11-04 00:59 jghali Assigned To => jghali
2019-11-04 00:59 jghali Status new => resolved
2019-11-04 00:59 jghali Resolution open => fixed
2019-11-04 00:59 jghali Fixed in Version => 1.5.6.svn
2019-12-08 21:24 cbradney Status resolved => closed