View Issue Details

IDProjectCategoryView StatusLast Update
0015912ScribusOS-MacOSXpublic2020-04-10 21:23
Reporterjhmtv Assigned Tocbradney  
PrioritynormalSeveritytweakReproducibilityalways
Status resolvedResolutionfixed 
Product Version1.5.6.svn 
Target VersionFixed in Version1.5.6.svn 
Summary0015912: Scribus doesn't open on double click of an data file
DescriptionIf I double click a sla-file. Scribus starts, but it doesn't open
the file. Instead it opens the "new" dialog. If I disable these
dialog in the settings. It start, but the file isn't opened.

If scribus is started and the sla-file is double clicked, it opens
normally.
TagsNo tags attached.
PatchNo

Activities

PeterBenedek

2019-11-04 17:51

developer   ~0046956

Tested in Linux Mint 19.x

I can't reproduce this. Any sla file is opened.
Please upload a sample file. Thanks.

ale

2019-11-04 18:26

manager   ~0046959

this seems to be macos catalina specific.

inkscape (and gimp) seem to have similar issues:
https://gitlab.com/inkscape/inkscape/issues/459

jhmtv

2019-11-05 07:24

reporter   ~0046964

In my case it is MacOS Mojave.

It is not working i.E. in r22872, r23195, but it is working with 1.5.4.svn r22472

jhmtv

2019-11-06 17:59

reporter   ~0047000

I've made some more test. It happens for all users. So it is not dependent to any switches, configuration files or sthg. like that.

Due to the fact that r22472 is working it seems not to be an OS issue. Sthg. is changed.

Issue History

Date Modified Username Field Change
2019-11-04 17:44 jhmtv New Issue
2019-11-04 17:51 PeterBenedek Note Added: 0046956
2019-11-04 18:26 ale Note Added: 0046959
2019-11-05 07:24 jhmtv Note Added: 0046964
2019-11-06 17:59 jhmtv Note Added: 0047000
2020-04-10 21:23 cbradney Assigned To => cbradney
2020-04-10 21:23 cbradney Status new => resolved
2020-04-10 21:23 cbradney Resolution open => fixed
2020-04-10 21:23 cbradney Fixed in Version => 1.5.6.svn