View Issue Details

IDProjectCategoryView StatusLast Update
0015953ScribusStory Editor / Text Framespublic2019-12-08 21:24
ReporterJLuc Assigned Tojghali  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
PlatformLinuxOSUbuntu OS Version18.04
Product Version1.5.5.svn 
Target VersionFixed in Version1.5.6.svn 
Summary0015953: Wrong error message when linking already linked text
DescriptionWhen a text frame is allready linked text frame, linking it to an single empty frame issues an error message "you're trying to link a not-empty frame to a linked frame". It"s wrong because destination frame is not linked. Message should be "Frame is allready linked. Unlink it before linking it to another frame"

French wrong error message is "Vous essayez de lier un cadre de texte non vide à un cadre de texte déja lié."
and should be "Vous essayez de lier un cadre qui est déjà lié."
TagsNo tags attached.
PatchNo

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-11-16 00:59 JLuc New Issue
2019-11-16 01:00 JLuc Product Version => 1.5.5.svn
2019-11-16 01:01 JLuc Description Updated View Revisions
2019-11-16 03:23 jghali Summary Wrong error message when linking allready linked text => Wrong error message when linking already linked text
2019-11-16 03:29 jghali Assigned To => jghali
2019-11-16 03:29 jghali Status new => resolved
2019-11-16 03:29 jghali Resolution open => fixed
2019-11-16 03:29 jghali Fixed in Version => 1.5.6.svn
2019-12-08 21:24 cbradney Status resolved => closed