View Issue Details

IDProjectCategoryView StatusLast Update
0015961ScribusGeneralpublic2019-11-26 23:46
Reporteracox Assigned Tojghali  
PrioritynormalSeveritycrashReproducibilityalways
Status closedResolutionno change required 
PlatformWindow 10 64 bitOSWindowsOS VersionWindows 10
Product Version1.5.6.svn 
Target VersionFixed in Version 
Summary0015961: Scribus 1.5.6 SVN crash
DescriptionI have just recently downloaded and installed Scribus 1.5.6 SVN (scribus-1.5.6.svn-snapshot-191104-x64.exe) through sourceforge.net. Everytime I open scribus, it always crashed. it said "Exception access violation." I attached notification.
Steps To ReproduceDownload and install scribus from sourceforge.net. The link is https://jaist.dl.sourceforge.net/project/scribus/scribus-svn/1.5.6.svn/scribus-1.5.6.svn-snapshot-191104-x64.exe
TagsNo tags attached.
PatchNo

Activities

acox

2019-11-23 13:40

reporter  

scribus crash.JPG (27,042 bytes)
scribus crash.JPG (27,042 bytes)

acox

2019-11-23 13:54

reporter   ~0047122

I Have uninstalled and reinstalled it but the problem was still exist.

jghali

2019-11-24 03:36

administrator   ~0047123

I cannot reproduce such crash here.
1) Crashes at startup are often caused by bad installed fonts. You can get more information where loading process stops by starting Scribus with the "Scribus 1.5.6.svn (console)" shortcut created in Start Menu.
2) If you had installed another version of Scribus previously, you might want to delete Scribus preferences located in C:\Users\Your_UserName\AppData\Roaming\Scribus

acox

2019-11-26 11:12

reporter   ~0047140

Thanks Jghali. I followed your recommendation and successfully Installed it.
What I did were:
I. uninstalled Scribus 1.5.6 svn and previous version (1.5.5. SVN)
2. rename folder "Scribus" into another name.
3. Then, I reinstalled 1.5.6 version.

jghali

2019-11-26 23:46

administrator   ~0047147

Closing then.

Issue History

Date Modified Username Field Change
2019-11-23 13:40 acox New Issue
2019-11-23 13:40 acox Tag Attached: 64 bit.
2019-11-23 13:40 acox Tag Attached: crash
2019-11-23 13:40 acox Tag Attached: scribus-1.5.6.svn
2019-11-23 13:40 acox File Added: scribus crash.JPG
2019-11-23 13:54 acox Note Added: 0047122
2019-11-24 03:36 jghali Note Added: 0047123
2019-11-24 03:38 jghali Priority urgent => normal
2019-11-24 03:55 jghali Category - => General
2019-11-26 11:12 acox Note Added: 0047140
2019-11-26 23:46 jghali Tag Detached: scribus-1.5.6.svn
2019-11-26 23:46 jghali Tag Detached: crash
2019-11-26 23:46 jghali Tag Detached: 64 bit.
2019-11-26 23:46 jghali Assigned To => jghali
2019-11-26 23:46 jghali Status new => resolved
2019-11-26 23:46 jghali Resolution open => no change required
2019-11-26 23:46 jghali Note Added: 0047147
2019-11-26 23:46 jghali Status resolved => closed