View Issue Details

IDProjectCategoryView StatusLast Update
0015964ScribusImport / Exportpublic2019-12-13 11:53
ReporterJLuc Assigned ToJLuc  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
PlatformLinuxOSUbuntu OS Version18.04
Product Version1.5.5.svn 
Target VersionFixed in Version 
Summary0015964: Bad text placement in PDF import
DescriptionWhen importing the uploaded PDF, one of the 2 text group is set to (0,0) in page instead of being placed in right place.

Uploaded : ODT + produced PDF + screenshot of scribus imported PDF
TagsNo tags attached.
PatchNo

Activities

JLuc

2019-11-26 14:44

developer  

lorem.odt (19,825 bytes)
lorem.pdf (48,148 bytes)

jghali

2019-11-26 23:41

administrator   ~0047146

Unable to reproduce with current code

JLuc

2019-12-13 11:53

developer   ~0047263

I confirm it's fixed in more recent versions

Issue History

Date Modified Username Field Change
2019-11-26 14:44 JLuc New Issue
2019-11-26 14:44 JLuc File Added: lorem.odt
2019-11-26 14:44 JLuc File Added: lorem.pdf
2019-11-26 14:44 JLuc File Added: Scribus imported lorem PDF.jpg
2019-11-26 14:44 JLuc Summary Bad frame placement in PDF import => Bad text placement in PDF import
2019-11-26 14:44 JLuc Description Updated View Revisions
2019-11-26 23:41 jghali Note Added: 0047146
2019-12-13 11:53 JLuc Assigned To => JLuc
2019-12-13 11:53 JLuc Status new => closed
2019-12-13 11:53 JLuc Resolution open => fixed
2019-12-13 11:53 JLuc Note Added: 0047263