View Issue Details

IDProjectCategoryView StatusLast Update
0015978ScribusUser Interfacepublic2020-08-26 23:58
Reporterherzenschein Assigned Tojghali  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformOSLinuxOS Version
Product Version1.5.6.svn 
Target VersionFixed in Version1.5.6.svn 
Summary0015978: Item Tools color comboboxes do not have enough width for strings
DescriptionRegardless of theme or icons as well as the tab (text, images, lines), the QComboBox field for defining fill and line colors display the names incorrectly due to having less width than the size of their respective strings.

See attachment.
TagsNo tags attached.
PatchNo

Activities

herzenschein

2019-12-01 17:44

reporter  

ItemToolsColors.png (91,133 bytes)
ItemToolsColors.png (91,133 bytes)

Issue History

Date Modified Username Field Change
2019-12-01 17:44 herzenschein New Issue
2019-12-01 17:44 herzenschein File Added: ItemToolsColors.png
2020-08-26 23:58 jghali Summary Item Tools color QComboBox does not have enough width for strings => Item Tools color comboboxes do not have enough width for strings
2020-08-26 23:58 jghali Assigned To => jghali
2020-08-26 23:58 jghali Status new => resolved
2020-08-26 23:58 jghali Resolution open => fixed
2020-08-26 23:58 jghali Fixed in Version => 1.5.6.svn