View Issue Details

IDProjectCategoryView StatusLast Update
0015993ScribusGeneralpublic2019-12-08 23:44
Reporterheinz Assigned Tojghali  
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionduplicate 
Product Version1.5.6.svn 
Target VersionFixed in Version 
Summary0015993: The "Open file" dialog box only offers local files. Network is missing
DescriptionApplies to all Windows and Linux versions.
TagsNo tags attached.
PatchNo

Relationships

duplicate of 0003096 assignedjghali Network shares unavailable on file open/save dialog 

Activities

jghali

2019-12-08 23:44

administrator   ~0047221

This is a duplicate of issue 0003096

Issue History

Date Modified Username Field Change
2019-12-08 11:30 heinz New Issue
2019-12-08 12:03 ale Summary Applies to all Windows and Linux versions => The "Open file" dialog box only offers local files. Network is missing
2019-12-08 12:03 ale Description Updated View Revisions
2019-12-08 23:44 jghali Assigned To => jghali
2019-12-08 23:44 jghali Status new => resolved
2019-12-08 23:44 jghali Resolution open => duplicate
2019-12-08 23:44 jghali Note Added: 0047221
2019-12-08 23:44 jghali Relationship added duplicate of 0003096
2019-12-08 23:44 jghali Status resolved => closed