View Issue Details

IDProjectCategoryView StatusLast Update
0000016ScribusGeneralpublic2006-11-08 17:05
Reportercbradney Assigned Toavox  
PrioritylowSeverityfeatureReproducibilityalways
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0000016: Mac OSX Port
DescriptionEnsure ability to run with the Qt environment on Max OSX, with possibility of looking at complete Mac OSX port.
TagsNo tags attached.
Patch

Relationships

child of 0002015 closedavox This issue lists all known regressions of the Aqua port compared with the 13 Linux version 

Activities

plinnell

2004-01-29 15:27

viewer   ~0000388

assigning to myself, as I will have Mac available for testing pretty soon

ringerc

2005-03-23 10:00

reporter   ~0003953

Think this wants reassigning?

ringerc

2005-03-23 12:53

reporter   ~0003961

Now mostly builds out of the box; we still need some more build cleanups though.

Still to do:
   * Make it easy to build a .app pkg
   * Make a demo disk image
   * Test
   * Support loading of mac native fonts (Andreas Vox is looking at this)
   * Lots more I'm sure I've forgotten.

ringerc

2005-06-20 11:15

reporter   ~0005075

Seems you're the one doing the bulk of the work these days avox, so reassigning.

avox

2005-10-01 10:35

administrator   ~0006830

Close this, since main work is done and there are enough other issues which track what's still to be done.

Issue History

Date Modified Username Field Change
2003-11-19 17:52 cbradney New Issue
2003-12-07 17:56 cbradney Priority normal => low
2004-01-29 15:26 plinnell Status new => assigned
2004-01-29 15:26 plinnell Assigned To => plinnell
2004-01-29 15:27 plinnell Note Added: 0000388
2004-01-29 15:27 plinnell Projection none => minor fix
2004-01-29 15:27 plinnell ETA none => > 1 month
2005-03-23 10:00 ringerc Note Added: 0003953
2005-03-23 10:09 plinnell Assigned To plinnell => ringerc
2005-03-23 12:53 ringerc Note Added: 0003961
2005-06-09 11:48 mhanski Relationship added child of 0002015
2005-06-20 11:15 ringerc Assigned To ringerc => avox
2005-06-20 11:15 ringerc Note Added: 0005075
2005-10-01 10:35 avox Status assigned => closed
2005-10-01 10:35 avox Note Added: 0006830
2006-11-08 17:05 avox Resolution open => fixed