View Issue Details

IDProjectCategoryView StatusLast Update
0016041ScribusGeneralpublic2020-02-09 17:52
ReporterSculptorguy Assigned Tojghali  
PrioritynormalSeveritycrashReproducibilityhave not tried
Status closedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0016041: lots of crashes
DescriptionEverything was performing great until I hit past 50 pages, then it would crash when I clicked preview mode or print preview or clicked through image names too fast when selecting an image. clicking on anything, the pages would go white, then black boxes would appear. is this scribus or my pc and/or windows 10?? Can I create the book inseparate files and stitch together hen finished?
TagsNo tags attached.
PatchNo

Relationships

duplicate of 0004520 assignedjghali Crash while placing multiple large JPEG images 

Activities

jghali

2020-02-05 13:29

administrator   ~0047357

Symptoms you describe are typical of PC running out of memory. When creating long documents or documents containing lots of images, you should indeed create separate files, export individual PDFs, then if necessary stitch PDFs together using tools usch as PDFtk (https://www.pdflabs.com/tools/pdftk-the-pdf-toolkit/) or Adobe Acrobat.

Sculptorguy

2020-02-05 16:21

reporter   ~0047358

Thanks. This is how I am now proceeding, with a view to saving as PDF's, though the issue of DPI seems to pop up as an error, doing this. I may start another post regarding this.

jghali

2020-02-09 17:52

administrator   ~0047376

Closing as this issue is basically a duplicate of 0004520

Issue History

Date Modified Username Field Change
2020-02-03 12:28 Sculptorguy New Issue
2020-02-05 13:29 jghali Note Added: 0047357
2020-02-05 16:21 Sculptorguy Note Added: 0047358
2020-02-09 17:50 jghali Project Contributor Builds => Scribus
2020-02-09 17:52 jghali Assigned To => jghali
2020-02-09 17:52 jghali Status new => resolved
2020-02-09 17:52 jghali Resolution open => duplicate
2020-02-09 17:52 jghali Note Added: 0047376
2020-02-09 17:52 jghali Relationship added duplicate of 0004520
2020-02-09 17:52 jghali Status resolved => closed