View Issue Details

IDProjectCategoryView StatusLast Update
0016057ScribusUsabilitypublic2020-02-24 18:19
ReporterPeterBenedek Assigned Tojghali  
PrioritylowSeverityminorReproducibilityalways
Status closedResolutionfixed 
Platformx64OSLinux MintOS Version19 (64bit)
Product Version1.5.6.svn 
Target VersionFixed in Version1.5.6.svn 
Summary0016057: Two settings are wrongly active in colour management preferences
DescriptionTwo settings is wrongly active in colour management but only on first start up.

This error occurs only the first time the scribus is started (after install or if the ~/.config / scribus does not exist).

File -- Preferences... -- Colour Management:
- Click "Active colour Management"
It will be active the:
- Simulate Printer on the Screen
- Convert all colours to printer space
- Mark Colours out of Gamut

Now...
Click the Simulate Printer on the Screen (let it be enabled) and click again the Simulate Printer on the Screen (let it be disable).
In this case is no longer available:
- Convert all colours to printer space
- Mark Colours out of Gamut
TagsNo tags attached.
PatchNo

Activities

PeterBenedek

2020-02-22 07:55

developer  

ColourManagement.gif (239,184 bytes)
ColourManagement.gif (239,184 bytes)

PeterBenedek

2020-02-24 18:18

developer   ~0047419

I can't reproduce anymore.
Thank You Jean.

Issue History

Date Modified Username Field Change
2020-02-22 07:55 PeterBenedek New Issue
2020-02-22 07:55 PeterBenedek File Added: ColourManagement.gif
2020-02-22 14:32 jghali Summary Two settings is wrongly active in colour management => Two settings are wrongly active in colour management preferences
2020-02-22 14:33 jghali Assigned To => jghali
2020-02-22 14:33 jghali Status new => resolved
2020-02-22 14:33 jghali Resolution open => fixed
2020-02-22 14:33 jghali Fixed in Version => 1.5.6.svn
2020-02-24 18:18 PeterBenedek Note Added: 0047419
2020-02-24 18:19 PeterBenedek Status resolved => closed