View Issue Details

IDProjectCategoryView StatusLast Update
0016116ScribusGeneralpublic2020-05-25 11:40
Reporteryichuang Assigned Tojghali  
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionduplicate 
PlatformlinuxOSDebianOS Version9.12
Product Version1.5.5.svn 
Target VersionFixed in Version 
Summary0016116: Vertical text
DescriptionVertical text.
There are many ancient books need vertical text.
I make a screenshot below.
Steps To Reproducenew feature.
TagsCJK, new feature
PatchNo

Relationships

duplicate of 0001778 assignedavox Support vertical text (Japanese, etc) 

Activities

yichuang

2020-05-25 10:39

reporter  

ok.png (71,775 bytes)
ok.png (71,775 bytes)

jghali

2020-05-25 11:39

administrator   ~0047635

Duplicate of issue 0001778

Issue History

Date Modified Username Field Change
2020-05-25 10:39 yichuang New Issue
2020-05-25 10:39 yichuang Tag Attached: CJK
2020-05-25 10:39 yichuang Tag Attached: new feature
2020-05-25 10:39 yichuang File Added: ok.png
2020-05-25 11:39 jghali Assigned To => jghali
2020-05-25 11:39 jghali Status new => resolved
2020-05-25 11:39 jghali Resolution open => duplicate
2020-05-25 11:39 jghali Note Added: 0047635
2020-05-25 11:39 jghali Relationship added duplicate of 0001778
2020-05-25 11:40 jghali Status resolved => closed