View Issue Details

IDProjectCategoryView StatusLast Update
0016127ScribusImport / Exportpublic2020-06-21 12:40
Reporteroliverthered Assigned Tojghali  
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionduplicate 
PlatformanyOSanyOS Versionany
Product Version1.5.6.svn 
Target VersionFixed in Version 
Summary0016127: override updateTextPos in SlaOutputDev
Descriptionoverride updateTextPos in SlaOutputDev so text flow can take account of the possition of the cursor when it changes and create new lines and new textregions and render text as needed.
Steps To Reproducestart scribus
import a pdf file that contains text
Additional Informationsee diff attached
Tagsicons, import, new feature
Patch

Relationships

duplicate of 0016142 new review and merge pull request 0000135 to begin supporting text import from PDF files 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2020-06-03 17:03 oliverthered New Issue
2020-06-03 17:03 oliverthered Tag Attached: icons
2020-06-03 17:03 oliverthered Tag Attached: import
2020-06-03 17:03 oliverthered Tag Attached: new feature
2020-06-21 12:40 jghali Assigned To => jghali
2020-06-21 12:40 jghali Status new => resolved
2020-06-21 12:40 jghali Resolution open => duplicate
2020-06-21 12:40 jghali Relationship added duplicate of 0016142
2020-06-21 12:40 jghali Status resolved => closed