View Issue Details

IDProjectCategoryView StatusLast Update
0016147ScribusStory Editor / Text Framespublic2020-06-29 14:30
Reportersreerajp Assigned Tojghali  
PriorityhighSeveritytweakReproducibilityalways
Status closedResolutionduplicate 
PlatformWindowsOS10OS Version1909
Product Version1.5.6.svn 
Target VersionFixed in Version 
Summary0016147: Adjust Frame Height to Text is not considering overflow text
DescriptionWhen we do Adjust Frame Height to Text the overflow text will remain as it is. It is not considering the overflow text and the text box is not expanding
TagsNo tags attached.
PatchNo

Relationships

duplicate of 0010772 assignedcezaryece "Adjust frame height to text" should also grow the frame if it the text is overflowing 

Activities

PeterBenedek

2020-06-29 10:58

developer   ~0047746

Very old problem and this is a duplicate. Closing?

jghali

2020-06-29 14:30

administrator   ~0047747

Yep, it is a duplicate indeed.

Issue History

Date Modified Username Field Change
2020-06-29 09:16 sreerajp New Issue
2020-06-29 10:56 PeterBenedek Relationship added duplicate of 0010772
2020-06-29 10:58 PeterBenedek Note Added: 0047746
2020-06-29 14:30 jghali Assigned To => jghali
2020-06-29 14:30 jghali Status new => resolved
2020-06-29 14:30 jghali Resolution open => duplicate
2020-06-29 14:30 jghali Note Added: 0047747
2020-06-29 14:30 jghali Status resolved => closed