View Issue Details

IDProjectCategoryView StatusLast Update
0016148ScribusUser Interfacepublic2020-07-01 20:25
Reporteraulavik Assigned Tojghali  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionno change required 
Product Version1.5.5 
Target VersionFixed in Version 
Summary0016148: New Document dialog during start of application is too large and cannot be resized
DescriptionNewly installed on Manjaro KDE.

Scribus Version 1.5.5
31 July 2019
Build ID: C--T-F-C1.17.3-64bit
Using Ghostscript version 9.52

Started the application and dialog window of New Document goes off the screen.
Tried resizing but it does not allow resizing.

This issue does not appear on Ubuntu.
Scribus Version 1.5.5
31 July 2019
Build ID: C--T-F-C1.16.0-64bit
Using Ghostscript version 9.50
TagsNo tags attached.
PatchNo

Activities

aulavik

2020-06-30 05:43

reporter  

jghali

2020-07-01 20:25

administrator   ~0047748

This issue is caused by some changes in Qt 5.15, it has already been worked around in current 1.5.6.svn code.

Issue History

Date Modified Username Field Change
2020-06-30 05:43 aulavik New Issue
2020-06-30 05:43 aulavik File Added: Screenshot_20200630_132853.png
2020-07-01 20:25 jghali Assigned To => jghali
2020-07-01 20:25 jghali Status new => resolved
2020-07-01 20:25 jghali Resolution open => no change required
2020-07-01 20:25 jghali Note Added: 0047748
2020-07-01 20:25 jghali Status resolved => closed