View Issue Details

IDProjectCategoryView StatusLast Update
0016234ScribusStory Editor / Text Framespublic2020-09-08 17:46
Reportersreerajp Assigned Tojghali  
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
PlatformWindowsOS10OS Version1909
Product Version1.5.6.svn 
Target VersionFixed in Version 
Summary0016234: Copying text frame from one page to another changed Default Paragraph Style
DescriptionSuppose I have two docs(single page). I have opened both of them in Scribus. Now say for doc1 default paragraph style contains Arial font and doc default paragraph style contains Time New Roman. If I copy a text frame from doc1 to doc2 the default paragraph style of doc2 will have Arial font. Now all my other text which are using default paragraph style will change to Arial.
TagsNo tags attached.
PatchNo

Relationships

duplicate of 0011814 confirmed Managing styles when pasting an object coming from another document 

Activities

jghali

2020-09-08 17:46

administrator   ~0048039

Duplicate of issue 0011814

Issue History

Date Modified Username Field Change
2020-09-08 10:43 sreerajp New Issue
2020-09-08 17:46 jghali Assigned To => jghali
2020-09-08 17:46 jghali Status new => resolved
2020-09-08 17:46 jghali Resolution open => duplicate
2020-09-08 17:46 jghali Note Added: 0048039
2020-09-08 17:46 jghali Relationship added duplicate of 0011814
2020-09-08 17:46 jghali Status resolved => closed