View Issue Details

IDProjectCategoryView StatusLast Update
0016241ScribusScripterpublic2020-09-14 14:35
Reportershassan Assigned Tojghali  
PrioritynormalSeverityfeatureReproducibilityhave not tried
Status closedResolutionduplicate 
Product Version1.5.5 
Target VersionFixed in Version 
Summary0016241: add setBleeds() to scripter
DescriptionCurrently, I do not think it is possible to set bleeds using scripter (I cannot seem to find it anyway). The only time it is possible to set bleed is during PDF export by manipulating relevant PDFfile attributes.
It would be useful to have setBleeds() function (like we have setMargins) to directly affect working document.
Also, possibly include bleed as an optional argument in newDocument() function e.g. accepting a tuple of bleed settings.
TagsNo tags attached.
PatchNo

Relationships

duplicate of 0015493 closedcbradney scriptplugin: Add setBleeds to API 

Activities

jghali

2020-09-14 14:14

administrator   ~0048054

Duplicate of 0015493. setBleeds() has been added to scripter in 1.5.6.svn.

Issue History

Date Modified Username Field Change
2020-09-14 13:58 shassan New Issue
2020-09-14 14:14 jghali Assigned To => jghali
2020-09-14 14:14 jghali Status new => resolved
2020-09-14 14:14 jghali Resolution open => duplicate
2020-09-14 14:14 jghali Note Added: 0048054
2020-09-14 14:14 jghali Relationship added duplicate of 0015493
2020-09-14 14:35 jghali Status resolved => closed