View Issue Details

IDProjectCategoryView StatusLast Update
0016243ScribusFontspublic2020-09-15 19:48
Reporterjavi Assigned Tojghali  
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionduplicate 
Product Version1.5.5 
Target VersionFixed in Version 
Summary0016243: Drop caps works poorly
DescriptionDrop caps are not affected by a frame that has “Use Frame Shape” in Text Flow Around Frame. This happens in 1.5.5 and 1.5.6, but it worked fine in older versions.
Tagsdropcap, flow (text), frame
PatchNo

Activities

javi

2020-09-15 18:30

reporter  

dropcaps.sla (18,188 bytes)

jghali

2020-09-15 19:48

administrator   ~0048074

Duplicate of issue #15321

Issue History

Date Modified Username Field Change
2020-09-15 18:30 javi New Issue
2020-09-15 18:30 javi Tag Attached: dropcap
2020-09-15 18:30 javi Tag Attached: flow (text)
2020-09-15 18:30 javi Tag Attached: frame
2020-09-15 18:30 javi File Added: dropcaps.sla
2020-09-15 19:34 jghali Priority urgent => normal
2020-09-15 19:48 jghali Assigned To => jghali
2020-09-15 19:48 jghali Status new => resolved
2020-09-15 19:48 jghali Resolution open => duplicate
2020-09-15 19:48 jghali Note Added: 0048074
2020-09-15 19:48 jghali Status resolved => closed