View Issue Details

IDProjectCategoryView StatusLast Update
0016268ScribusGeneralpublic2020-10-13 18:38
ReporterAndreas Bergh Assigned Tojghali  
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionduplicate 
PlatformMAC (and pc Windows 10)OSMacOsOS Version10.15.7
Product Version1.5.5 
Target VersionFixed in Version 
Summary0016268: Combine polygons doesn't work
DescriptionI Try to combine polygons after changed text to outlines and ungrouped them. But since a while back I can't combine polygons (sammanfoga polygoner). This does not work neither on may Mac or my Windows 10 computer at work.
Steps To ReproduceI Think that "combine polygons" (sammanfoga polygoner) doesn't work at all. But I find out when I tried to change text to picture. I Changed text to outlines (konturer) and then I ungrouped them. After that it should work to combine polygons (sammanfoga polygoner), at least I did like that before, but now it don't work anymore. This results in that I must fix the picture in every single letter...
Tagspolygons
PatchNo

Relationships

duplicate of 0015761 closedjghali "Combine Polygons" doesn't work 

Activities

jghali

2020-10-13 18:38

administrator   ~0048168

Duplicate of issue 0015761. This issue is already fixed in current code.

Issue History

Date Modified Username Field Change
2020-10-13 17:56 Andreas Bergh New Issue
2020-10-13 17:56 Andreas Bergh Tag Attached: polygons
2020-10-13 18:25 jghali Summary Sammanfoga polygoner (combine polygons) doesn't work (Swedish version) => Combine polygons doesn't work (Swedish version)
2020-10-13 18:38 jghali Assigned To => jghali
2020-10-13 18:38 jghali Status new => resolved
2020-10-13 18:38 jghali Resolution open => duplicate
2020-10-13 18:38 jghali Note Added: 0048168
2020-10-13 18:38 jghali Relationship added duplicate of 0015761
2020-10-13 18:38 jghali Summary Combine polygons doesn't work (Swedish version) => Combine polygons doesn't work
2020-10-13 18:38 jghali Status resolved => closed