View Issue Details

IDProjectCategoryView StatusLast Update
0016284ScribusStory Editor / Text Framespublic2020-11-07 14:52
Reportersreerajp Assigned Tojghali  
PrioritynormalSeveritymajorReproducibilityhave not tried
Status closedResolutionfixed 
PlatformWindowsOS10OS Version1909
Product Version1.5.6.svn 
Target VersionFixed in Version1.5.6.svn 
Summary0016284: Issue with Convert to Outlines for CTL Text
DescriptionFor CTL Text if we use Convert to Outline, they are becoming junk.
Attached two images one before and the other after conversion.

TagsNo tags attached.
PatchNo

Activities

sreerajp

2020-10-27 10:11

reporter  

OriginalText.png (22,815 bytes)
OriginalText.png (22,815 bytes)
AfterConvertion.png (11,717 bytes)
AfterConvertion.png (11,717 bytes)

jghali

2020-10-27 10:16

administrator   ~0048223

Please provide sample document (and fonts). I cannot reproduce this with Arabic.

sreerajp

2020-10-27 10:28

reporter   ~0048224

Uploaded Docuemnt and fonts

Document-1.sla (14,710 bytes)
PANCHARIUN.TTF (301,028 bytes)

jghali

2020-10-27 10:32

administrator   ~0048225

Thanks. I can reproduce now.

jghali

2020-10-27 11:03

administrator   ~0048226

Fixed in r24117.

Issue History

Date Modified Username Field Change
2020-10-27 10:11 sreerajp New Issue
2020-10-27 10:11 sreerajp File Added: OriginalText.png
2020-10-27 10:11 sreerajp File Added: AfterConvertion.png
2020-10-27 10:16 jghali Note Added: 0048223
2020-10-27 10:18 jghali Priority high => none
2020-10-27 10:19 jghali Priority none => normal
2020-10-27 10:28 sreerajp File Added: Document-1.sla
2020-10-27 10:28 sreerajp File Added: PANCHARIUN.TTF
2020-10-27 10:28 sreerajp Note Added: 0048224
2020-10-27 10:32 jghali Note Added: 0048225
2020-10-27 11:02 jghali Summary Converting to Outline issue for CTL Text => Issue with Convert to Outlines for CTL Text
2020-10-27 11:03 jghali Assigned To => jghali
2020-10-27 11:03 jghali Status new => resolved
2020-10-27 11:03 jghali Resolution open => fixed
2020-10-27 11:03 jghali Fixed in Version => 1.5.6.svn
2020-10-27 11:03 jghali Note Added: 0048226
2020-11-07 14:52 cbradney Status resolved => closed