View Issue Details

IDProjectCategoryView StatusLast Update
0016287ScribusGeneralpublic2020-11-02 04:23
Reportermichel.affonseca Assigned Tojghali  
PrioritynormalSeveritycrashReproducibilityalways
Status closedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0016287: o scribus não funciona
DescriptionDepois de iniciar o Scribus, ele trava e não consigo fechá-lo, sendo necessário fechar a sessão e iniciá-lo de novo. Eu tenho um Ubuntu 20.10, Intel core i3, 64 bit.
TagsNo tags attached.
PatchNo

Relationships

duplicate of 0016295 new Scribus crashes on Ubuntu 20.10 

Activities

francisco.wechsler

2020-10-29 20:25

reporter   ~0048251

Translation: after I start Scribus, it freezes, and I cannot close it, and then I need to close the session and restart Scribus. I'm using Ubuntu 20.10 on an Intel core i3, 64-bit.

jghali

2020-11-02 04:22

administrator   ~0048282

Duplicate of issue 0016295. At this point investigations seem to point to a Qt or GTK issue, so something Scribus team cannot fix by itself.

Issue History

Date Modified Username Field Change
2020-10-28 00:16 michel.affonseca New Issue
2020-10-29 20:25 francisco.wechsler Note Added: 0048251
2020-11-02 04:17 jghali Project Contributor Builds => Scribus
2020-11-02 04:18 jghali Severity major => crash
2020-11-02 04:22 jghali Assigned To => jghali
2020-11-02 04:22 jghali Status new => resolved
2020-11-02 04:22 jghali Resolution open => duplicate
2020-11-02 04:22 jghali Note Added: 0048282
2020-11-02 04:22 jghali Relationship added duplicate of 0016295
2020-11-02 04:22 jghali Status resolved => closed
2020-11-02 04:23 jghali Priority immediate => normal