View Issue Details

IDProjectCategoryView StatusLast Update
0016337ScribusGeneralpublic2020-11-20 15:04
Reporterachalk Assigned Tojghali  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionunable to reproduce 
PlatformWindowsOSWindowsOS Version10
Product Version1.4.8 
Target VersionFixed in Version 
Summary0016337: Align shape vertically/horizontally relative to page aligns it horizontally/vertically relative to page
DescriptionThe two align commands are implemented the wrong way around.
Steps To Reproduce1) Place a text frame on a page;
2) From "Windows->Align and Distribute" choose "Relative to Page";
3) In the options pane choose the align vertically icon and the frame is aligned horizontally;
4) In the options pane choose the align horizontally icon and the frame is aligned vertically;

I.e. the two choices are the wrong way around.
Tagsalign, frame
PatchNo

Activities

jghali

2020-11-14 23:26

administrator   ~0048418

Unable to reproduce here, neither in 1.4.8, nor in 1.4.9.svn, nor in 1.5.x development branch.

jghali

2020-11-20 15:04

administrator   ~0048461

Closing due to inability to reproduce the issue.

Issue History

Date Modified Username Field Change
2020-11-14 22:28 achalk New Issue
2020-11-14 22:28 achalk Tag Attached: align
2020-11-14 22:28 achalk Tag Attached: frame
2020-11-14 23:26 jghali Note Added: 0048418
2020-11-20 15:04 jghali Assigned To => jghali
2020-11-20 15:04 jghali Status new => resolved
2020-11-20 15:04 jghali Resolution open => unable to reproduce
2020-11-20 15:04 jghali Note Added: 0048461
2020-11-20 15:04 jghali Status resolved => closed