View Issue Details

IDProjectCategoryView StatusLast Update
0016346ScribusUser Interfacepublic2020-11-20 14:44
Reporterfrancisco.wechsler Assigned Tojghali  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionno change required 
Platformx86-64OSLinuxOS VersionXubuntu 20.04
Product Version1.5.6 
Target VersionFixed in Version 
Summary0016346: Bottom menu bar doesn't show
DescriptionWhen opening a .sla file with 1.5.6.1, the bottom menu bar doesn't show, with the exception of a thin upper portion (see the attached file). However, sliding the mouse over this portion makes pop-up descriptions appear.
Steps To ReproduceJust open 1.5.6.1
Additional InformationI have tinkered with menu font size in the Preferences menu, but it makes no difference.
Tagsmenus
PatchNo

Activities

francisco.wechsler

2020-11-19 23:20

reporter  

jghali

2020-11-20 05:12

administrator   ~0048457

Unable to reproduce this in a Xubuntu 20.04 VM. In your screenshot Scribus window is apparently not maximized anyway. Just click on the "+" sign on the top right corner, this should resize Scribus window to your screen.

francisco.wechsler

2020-11-20 14:13

reporter   ~0048459

Sorry, my bad. The + sign was barely visible. It works now.

jghali

2020-11-20 14:44

administrator   ~0048460

:-)

Issue History

Date Modified Username Field Change
2020-11-19 23:20 francisco.wechsler New Issue
2020-11-19 23:20 francisco.wechsler Tag Attached: menus
2020-11-19 23:20 francisco.wechsler File Added: Screenshot_2020-11-19_19-52-38.png
2020-11-20 05:12 jghali Note Added: 0048457
2020-11-20 14:13 francisco.wechsler Note Added: 0048459
2020-11-20 14:44 jghali Assigned To => jghali
2020-11-20 14:44 jghali Status new => resolved
2020-11-20 14:44 jghali Resolution open => no change required
2020-11-20 14:44 jghali Note Added: 0048460
2020-11-20 14:44 jghali Status resolved => closed