View Issue Details

IDProjectCategoryView StatusLast Update
0016368ScribusGeneralpublic2020-11-30 22:24
Reporterjuham Assigned Tojghali  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
PlatformScribus 1.5.6OSWindowsOS Version10
Product Version1.5.6 
Target VersionFixed in Version 
Summary0016368: Page layout with "first page is right" and page resize
DescriptionPosition of first page is not correct in case where first page is "Right page" and width of pages are made larger.
Steps To ReproduceMake a Scribus document with 5 pages(Facing pages). Select first page is "Right page". Resize existing pages, make page widths larger. Issue is that position of first page is not on the line with other(right pages).
TagsNo tags attached.
PatchNo

Relationships

duplicate of 0013434 confirmed Double-sided First page slides off-center on canvas in relation to the other pages. 

Activities

juham

2020-11-30 08:22

reporter  

Scribus_pages.jpg (90,351 bytes)
Scribus_pages.jpg (90,351 bytes)

PeterBenedek

2020-11-30 11:38

developer   ~0048511

Last edited: 2020-11-30 11:40

View 2 revisions

Duplicate of 0013434

jghali

2020-11-30 22:24

administrator   ~0048513

Yup, duplicate indeed.

Issue History

Date Modified Username Field Change
2020-11-30 08:22 juham New Issue
2020-11-30 08:22 juham File Added: Scribus_pages.jpg
2020-11-30 11:29 jghali Project Contributor Builds => Scribus
2020-11-30 11:31 jghali Product Version => 1.5.6
2020-11-30 11:38 PeterBenedek Relationship added has duplicate 0013434
2020-11-30 11:38 PeterBenedek Note Added: 0048511
2020-11-30 11:40 PeterBenedek Note Edited: 0048511 View Revisions
2020-11-30 22:24 jghali Assigned To => jghali
2020-11-30 22:24 jghali Status new => resolved
2020-11-30 22:24 jghali Resolution open => duplicate
2020-11-30 22:24 jghali Note Added: 0048513
2020-11-30 22:24 jghali Relationship replaced duplicate of 0013434
2020-11-30 22:24 jghali Status resolved => closed