View Issue Details

IDProjectCategoryView StatusLast Update
0016428ScribusOS-MacOSXpublic2021-01-18 11:32
Reportersvw Assigned Tojghali  
PrioritynormalSeverityblockReproducibilityhave not tried
Status closedResolutionduplicate 
OSCatalinaOS Version10.15.7 
Product Version1.5.6 
Summary0016428: Unable to download
DescriptionI'm new and wanted to try this out, however i'm unable to download it to my macOS Catalina 10.15.7 computer.
Tags10.15.7, catalina, download, MacOS
PatchNo

Relationships

duplicate of 0016357 assignedcbradney Mac Os Catalina refuses to start Scribus 1.5.6 

Activities

svw

2021-01-12 20:09

reporter   ~0048679

When i try to open scribus, it says it needs to be updated because apple can't open the file because they aren't able to search for evil malware

jghali

2021-01-18 11:32

administrator   ~0048712

Duplicate of issue 0016357.

Issue History

Date Modified Username Field Change
2021-01-12 20:05 svw New Issue
2021-01-12 20:05 svw Tag Attached: download
2021-01-12 20:05 svw Tag Attached: MacOS
2021-01-12 20:06 svw Tag Attached: catalina
2021-01-12 20:06 svw Tag Attached: 10.15.7
2021-01-12 20:09 svw Note Added: 0048679
2021-01-18 11:32 jghali Assigned To => jghali
2021-01-18 11:32 jghali Status new => resolved
2021-01-18 11:32 jghali Resolution open => duplicate
2021-01-18 11:32 jghali Note Added: 0048712
2021-01-18 11:32 jghali Relationship added duplicate of 0016357
2021-01-18 11:32 jghali Status resolved => closed