View Issue Details

IDProjectCategoryView StatusLast Update
0016487ScribusTypographypublic2021-02-21 17:48
Reportersilvain Assigned Tojghali  
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionfixed 
Product Version1.5.6 
Target VersionFixed in Version 
Summary0016487: Widows/orphans feature and "keep with next paragraph" do not function
DescriptionParagraph styles do have all the features to handle widows/orphans lines and paragrphaphs to be kept together or with the next
- keep together together (suitable for titles)
- keep with next paragraph (also suitable for titles0)
- handling of widows/orphan lines (keep together at least 2 lines at the end of the beginning of a paragraph.
Unfortunately, none of these work in my installation
Steps To ReproduceSet these features on styles and apply them to a text on several frames or columns
Example file attached
Tagsorphan, widow
PatchNo

Relationships

duplicate of 0015729 new Orphans and widows options don’t behave as expected 

Activities

silvain

2021-02-21 13:56

reporter  

scribus-veuves-orphelines.sla (25,897 bytes)

jghali

2021-02-21 17:48

administrator   ~0048866

Duplicate of issue 0014721 and 0015729

Issue History

Date Modified Username Field Change
2021-02-21 13:56 silvain New Issue
2021-02-21 13:56 silvain Tag Attached: orphan
2021-02-21 13:56 silvain Tag Attached: widow
2021-02-21 13:56 silvain File Added: scribus-veuves-orphelines.sla
2021-02-21 17:48 jghali Assigned To => jghali
2021-02-21 17:48 jghali Status new => resolved
2021-02-21 17:48 jghali Resolution open => fixed
2021-02-21 17:48 jghali Note Added: 0048866
2021-02-21 17:48 jghali Relationship added duplicate of 0015729
2021-02-21 17:48 jghali Status resolved => closed