View Issue Details

IDProjectCategoryView StatusLast Update
0016550ScribusUser Interfacepublic2021-04-25 21:10
ReporterAnskar Assigned Tocbradney  
PrioritynormalSeverityminorReproducibilitysometimes
Status resolvedResolutionunable to reproduce 
Product Version1.4.8 
Summary0016550: Cannot see text menu when "Corner Toolbar" palette is available
DescriptionSometimes the text menu does not appear and flashes. I have noticed what happens when in the tool menus there is the possibility to activate the Corner Toolbar.
I'm attaching screenshots so I couldn't find the issue.
Tags#cant reproduce, #screen[shot|cast] needed
PatchNo

Activities

Anskar

2021-04-22 20:44

reporter  

scribus-bug.png (47,967 bytes)   
scribus-bug.png (47,967 bytes)   
scribus-ok.png (62,833 bytes)   
scribus-ok.png (62,833 bytes)   

Anskar

2021-04-25 19:49

reporter   ~0049108

I download after report scribus1.4.8svn and no repeat the issue.

Issue History

Date Modified Username Field Change
2021-04-22 20:44 Anskar New Issue
2021-04-22 20:44 Anskar Tag Attached: #cant reproduce
2021-04-22 20:44 Anskar Tag Attached: #screen[shot|cast] needed
2021-04-22 20:44 Anskar File Added: scribus-bug.png
2021-04-22 20:44 Anskar File Added: scribus-ok.png
2021-04-25 19:49 Anskar Note Added: 0049108
2021-04-25 21:10 cbradney Assigned To => cbradney
2021-04-25 21:10 cbradney Status new => resolved
2021-04-25 21:10 cbradney Resolution open => unable to reproduce