View Issue Details

IDProjectCategoryView StatusLast Update
0016555ScribusImport / Exportpublic2021-04-29 20:16
Reporterjghali Assigned Tojghali  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version1.5.7 
Fixed in Version1.5.8.svn 
Summary0016555: Color-indexed PNG is not exported correctly to PDF for Printer
DescriptionDocument contains two images: indexed.png and rgb.png. Both are filled with same single color. First is saved in color-indexed mode, second in rgb indexed mode.
After the document is exported for printing, the color of indexed.png is incorrect.
Steps To Reproduce- Open Colors.sla
- File - Export - Save as PDF
- in Color - General - Output intended for select "Printer"
- Save
- open resulting PDF - colors are different
TagsNo tags attached.
PatchNo

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2021-04-29 20:15 jghali New Issue
2021-04-29 20:15 jghali Issue generated from: 0016554
2021-04-29 20:16 jghali Assigned To => jghali
2021-04-29 20:16 jghali Status new => resolved
2021-04-29 20:16 jghali Resolution open => fixed
2021-04-29 20:16 jghali Fixed in Version => 1.5.8.svn