View Issue Details

IDProjectCategoryView StatusLast Update
0016564ScribusGraphics / Image Framespublic2021-05-11 18:26
Reportersreerajp Assigned Tojghali  
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
PlatformWindowsOS10OS Version20H2
Product Version1.5.7 
Summary0016564: Tiff image displaying issue
DescriptionIt is found that scribus is not processing tiff images with color depth 16-bit and 32bit- properly. I have attached same image in 3 bit depths. If you try to import this in scribus only the 8-bit color depth image is being displayed properly.
TagsNo tags attached.
PatchNo

Activities

sreerajp

2021-05-11 16:28

reporter  

testimage1_8.tif (622,478 bytes)   
testimage1_8.tif (622,478 bytes)   
testimage1_16.tif (664,468 bytes)   
testimage1_16.tif (664,468 bytes)   
testimage1_32.tif (742,438 bytes)   
testimage1_32.tif (742,438 bytes)   

jghali

2021-05-11 18:15

administrator   ~0049123

Last edited: 2021-05-11 18:17

Duplicate of issue #13132. Bit depths superior to 8bit are at this time indeed not supported.

Issue History

Date Modified Username Field Change
2021-05-11 16:28 sreerajp New Issue
2021-05-11 16:28 sreerajp File Added: testimage1_8.tif
2021-05-11 16:28 sreerajp File Added: testimage1_16.tif
2021-05-11 16:28 sreerajp File Added: testimage1_32.tif
2021-05-11 17:29 jghali Priority high => normal
2021-05-11 18:15 jghali Assigned To => jghali
2021-05-11 18:15 jghali Status new => resolved
2021-05-11 18:15 jghali Resolution open => duplicate
2021-05-11 18:15 jghali Note Added: 0049123
2021-05-11 18:17 jghali Note Edited: 0049123
2021-05-11 18:26 jghali Status resolved => closed