View Issue Details

IDProjectCategoryView StatusLast Update
0016873ScribusStory Editor / Text Framespublic2022-12-18 19:43
ReporterJLuc Assigned Tojghali  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformLinuxOSUbuntuOS Version22.04
Product Version1.5.8 
Fixed in Version1.5.9.svn 
Summary0016873: "Permanently replace missing font" isnt permanent
DescriptionIn this document, the Arial font is only mentionned once in the SLA file : `DFONT="Arial Regular"` in the DOCUMENT tag.

Every time i open this document, Scribus asks whether i wish to permanently replace "Arial" with "Liberation sans", and i always say "Yes" but the next time i open this later-saved document, scribus asks again... because the occurrence hasnt been replaced in the file.




Tagsdocument, font
PatchNo

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2022-12-15 14:06 JLuc New Issue
2022-12-15 14:06 JLuc Tag Attached: document
2022-12-15 14:06 JLuc Tag Attached: font
2022-12-15 14:07 JLuc Description Updated
2022-12-18 19:43 jghali Assigned To => jghali
2022-12-18 19:43 jghali Status new => resolved
2022-12-18 19:43 jghali Resolution open => fixed
2022-12-18 19:43 jghali Fixed in Version => 1.5.9.svn